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Safety Precautions

SAVE THESE INSTRUCTIONS − This manual con-
tains important instructions that should be followed dur-
ing installation and maintenance of iWatch.

Safe and efficient operation can be achieved only if
the equipment is properly operated and main-
tained. Many accidents are caused by failure to follow
fundamental rules and precautions.

The following symbols, found throughout this manual,
alert you to potentially dangerous conditions to the op-
erator, service personnel, or the equipment.

DANGER  This symbol warns of immediate
hazards which will result in severe personal
injury or death.

WARNING  This symbol refers to a hazard or
unsafe practice which can result in severe per-
sonal injury or death.

CAUTION  This symbol refers to a hazard or
unsafe practice which can result in personal
injury or product or property damage.

FOLLOW ALL SAFETY WARNINGS FOR
THE GENERATOR SET AND/OR

GENERATOR SET CONTROLLER

ELECTRICAL SHOCK CAN CAUSE
SEVERE PERSONAL INJURY OR DEATH

• Remove electric power before removing pro-
tective shields or touching electrical equipment.
Use rubber insulative mats placed on dry wood
platforms over floors that are metal or concrete
when around electrical equipment.  Do not wear
damp clothing (particularly wet shoes) or allow
skin surface to be damp when handling electrical
equipment. Do not wear jewelry. Jewelry can short
out electrical contacts and cause shock or burning.

• Use extreme caution when working on electrical
components.  High voltages can cause injury or
death.  DO NOT tamper with interlocks.

• Follow all applicable state and local electrical
codes. Have all electrical installations performed
by a qualified licensed electrician.  Tag and lock
open switches to avoid accidental closure.

GENERAL SAFETY PRECAUTIONS

• Keep multi-class ABC fire extinguishers handy.
Class A fires involve ordinary combustible materi-
als such as wood and cloth; Class B fires, combus-
tible and flammable liquid fuels and gaseous fuels;
Class C fires, live electrical equipment. (ref. NFPA
No. 10).

• Make sure that rags are not left on or near the unit.

• Make sure the unit is mounted in a manner to pre-
vent combustible materials from accumulating un-
der or near the unit.

• Remove all unnecessary grease and oil from the
unit.  Accumulated grease and oil can cause over-
heating and engine damage which present a po-
tential fire hazard.

• Keep the unit and the surrounding area clean and
free from obstructions.  Remove any debris from
the set and keep the floor clean and dry.

• Do not work on this equipment when mentally or
physically fatigued, or after consuming any alcohol
or drug that makes the operation of equipment un-
safe.

• Do not store any flammable liquids, such as fuel,
cleaners, oil, etc., near the unit. A fire or explosion
could result.

• Wear hearing protection when going near an oper-
ating generator set.

• To prevent serious burns, avoid contact with hot
metal parts such as radiator system, turbo charger
system and exhaust system.

KEEP THIS MANUAL NEAR THE UNIT
FOR EASY REFERENCE
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1. Introduction

ABOUT THIS MANUAL

This is the Configuration Guide for PowerCom-
mand® iWatch Wireless. It is not the Configuration
Guide for the controller, generator set (“genset”), or
other equipment.

Read Safety Precautions, and carefully observe
all of the instructions and precautions in this manu-
al. Keep this manual with the other genset and/or
controller manuals.

SYSTEM OVERVIEW

PowerCommand® iWatch Wireless (“iWatch”) is a
remote monitoring system for gensets and other
equipment. iWatch lets operators do these tasks.

• Receive alarm and fault notifications.
• Monitor the genset and other equipment re-

motely.
• Control the genset and other equipment re-

motely.
• Configure iWatch.

Figure 1-1 shows how iWatch works in a typical ap-
plication.

A

B C
D

FIGURE 1-1. TYPICAL IWATCH APPLICATION

The iWatch base unit (A) monitors various signals
on the genset (B) and other equipment. When one
of these signals changes, the iWatch base unit uses
cellular, satellite, or Ethernet communication to
notify the iWatch server (C). (See Table 1-1 to identi-
fy the method your product uses.) If the change re-
quires a notification, the iWatch server notifies the
appropriate operators by e-mail (D).

Operators can also log in to the iWatch server
(http://www.powercommandremote.com) over the
Internet at any time. Then, operators can monitor
the genset, control the genset, or configure iWatch,
depending on the privileges of the operator.

Note: Use the registration form provided with the
iWatch base unit to add an iWatch base unit to the
iWatch server.

TABLE 1-1. COMMUNICATION METHOD BY PART
NUMBER

PART NUMBER METHOD
0541−1555−01
0541−1555−04

Cellular

0541−1555−02
0541−1555−05

Satellite

0541−1555−03
0541−1555−06

LAN/Ethernet

0541−1555−07
0541−1555−08

International cellular

Alarm and Fault Notifications

The iWatch server can generate these types of noti-
fications.

• Machine notifications

• Selective messaging
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With machine notifications, the iWatch server can
send notifications when any of these situations oc-
curs in an iWatch base unit.

• Any input changes state.

• Any alarm or fault changes state.

• An iWatch base unit goes from a state in which
there are no alarms or faults to one in which
there is one or more alarms or faults.

• Cumulative run hours reaches a specified
threshold.

With selective messaging, the iWatch server can
send notifications in response to specific changes in
specific alarms and specific faults in specific iWatch
base units. For example, the iWatch server can
send notifications to the fuel supplier when the low-
fuel alarm is active on any genset.

Genset Monitoring

The iWatch base unit can monitor these input sig-
nals from the genset or other equipment.

• 8 discrete inputs

• Additional discrete inputs via Modbus con-
nections (see Table 1-2 for the number avail-
able on your product)

• 2 analog inputs

• Additional analog inputs via Modbus con-
nections (see Table 1-2 for the number avail-
able on your product)

• Input voltage from an external power supply

Operators can log in to the iWatch server to look at
the current status of these signals.

TABLE 1-2. NUMBER OF ADDITIONAL INPUTS VIA
MODBUS CONNECTIONS BY PART NUMBER

PART NUMBER DISCRETE ANALOG
0541−1555−01
0541−1555−02
0541−1555−03
0541−1555−07

32 0

0541−1555−04
0541−1555−05
0541−1555−06
0541−1555−08

128 128

Genset Control

The iWatch base unit has two relay outputs to con-
trol the genset or other equipment.

Operators can log in to the iWatch server to control
these relay outputs.

iWatch Configuration

Log in to the iWatch server to configure these set-
tings.

• Discrete inputs and discrete alarms

• Analog inputs and analog faults

• Alarm and fault notifications

In addition, the iWatch server can download many
settings from an iWatch base unit to configuration
files on a local computer. Then, the iWatch server
can upload the configuration files to the same
iWatch base unit (for backup) or to different iWatch
base units (for faster configuration).

The iWatch server supports different levels of ac-
cess.

• read-only: This level of user can monitor the
genset and other equipment.

• operator: This level of user can monitor the
genset and other equipment. In addition, this
level of user can start and stop the genset.

• configuration: This level of user can configure
the iWatch server and the iWatch base unit.
This user can do everything that is explained in
this manual.

HOW TO OBTAIN SERVICE

Call the phone number on top of the iWatch base
unit.

WARNING  Incorrect service or replacement of
parts can result in severe personal injury,
death, and/or equipment damage. Service per-
sonnel must be trained and experienced to per-
form electrical and mechanical service.
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2. Hardware

PARTS

Note: Inspect these parts for damage before you be-
gin installation.

The iWatch hardware consists of these parts.

• iWatch base unit and cellular antenna (part
0541−1555−01 and part 0541−1555−04)

• iWatch base unit and satellite antenna (part
0541−1555−02 and part 0541−1555−05)

• iWatch base unit with Ethernet connection
(part 0541−1555−03 and part 0541−1555−06)

• iWatch base unit and international cellular an-
tenna (part 0541−1555−07 and part
0541−1555−08)

• I/O cable

The iWatch hardware includes the equipment re-
quired to communicate with the iWatch server, but it
does not include the iWatch server itself. The
iWatch server is a hosted application and is
introduced in Section 3.

MOUNTING

Note: It is recommended that you verify the connec-
tion between the iWatch base unit and the iWatch
server before you mount the equipment and make
the rest of the connections.

Follow these instructions to verify the connection
between the iWatch base unit and the iWatch serv-
er. Connect the iWatch base unit to a power supply
first.

1. For part 0541−1555−01, part 0541−1555−02,
part 0541−1555−04, part 0541−1555−05, part
0541−1555−07, or part 0541−1555−08, posi-
tion the antenna, and connect the antenna to
the iWatch base unit.

For part 0541−1555−03 or part
0541−1555−06, remove the coupler (if neces-
sary), and connect the Ethernet cable to the
Ethernet port to which you plan to connect the
iWatch base unit.

2. Turn on the iWatch base unit.

If the Power LED and the Network LED are not
lit steadily within five minutes, the reception is

not adequate. Reposition the antenna, and try
again.

See LEDs (page 2-2) for more information
about the way the LEDs behave when you turn
on the iWatch base unit.

CAUTION  The hardware may be damaged if it
is exposed to temperatures colder than −20 F or
hotter than 120 F. Do not mount any part of the
hardware where it might be exposed to these
temperatures.

WARNING  Make sure any cables are routed in
a safe manner for the equipment (for example,
avoiding exposure to extreme temperatures
and to water) and for people working around the
equipment (for example, so that no one trips
over a cable). If the cables are not routed in a
safe manner, the equipment may be damaged,
and people working around the equipment may
be injured.

Mounting the Cellular Antenna

The cellular antenna has magnetic feet. Mount it to
get the strongest reception possible.

• If the equipment is indoors, put the cellular an-
tenna in a convenient location as high as pos-
sible. The higher the cellular antenna, the bet-
ter the connection.

• If the equipment is outdoors and the enclosure
is fiberglass, you might be able to put the cellu-
lar antenna inside the housing.

If the magnetic mount does not work (for example,
the desired surface for mounting is aluminum), you
can mount the cellular antenna without the magnet.

1. Peel off the vinyl seal on the bottom.

2. Unbolt the antenna stud from the magnet shell.

3. Drill a hole for the antenna stud in the surface
on which you want to mount it.

4. Bolt the cellular antenna to the surface.

Mounting the Satellite Antenna

The satellite antenna has a magnetic base. It must
have line-of-sight to open sky, so mount it outdoors.
The more open sky, the better.
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If the magnetic mount does not work (for example,
the desired surface for mounting is aluminum), you
can mount the satellite antenna without the mag-
net.

1. Peel off the vinyl seal on the bottom.

2. Unbolt the antenna stud from the magnet shell.

3. Drill a hole for the antenna stud in the surface
on which you want to mount it.

4. Bolt the satellite antenna to the surface.

Mounting the iWatch Base Unit

In applications with the iWatch base unit with an
Ethernet connection (part 0541−1555−03 or part
0541−1555−06), you have to not only mount the
iWatch base unit but also route the Ethernet
cable(s) safely.

In applications with the GPS accessory, the GPS
unit requires line-of-sight to the southern sky. Any
obstructions should be no closer than at a 45-de-
gree viewing angle. For example, if the GPS unit is
located on the north side of a building whose roof is
30 feet higher than the GPS unit, the GPS unit
should be at least 30 feet away from the building.

Attach the iWatch base unit to a suitable surface.
The iWatch base unit has magnetic feet. Horizontal
surfaces are preferred, but you can mount the
iWatch base unit vertically or upside-down as well.

If the magnetic mount does not work (for example,
the desired surface for mounting is aluminum), you
can mount the iWatch base unit without the mag-
net.

1. Peel off the vinyl seal on the bottom.

2. Drill four holes for the iWatch base unit in the
surface on which you want to mount it.

3. Bolt the iWatch base unit to the surface.

FRONT PANEL

This section introduces the connectors and LEDs.

Connectors

The iWatch base unit includes these connectors.

• Power switch

• Serial Data port (DB9, RS−485)

• I/O Cable port (DB25)

• Cellular antenna port (part 0541−1555−01,
part 0541−1555−04, part 0541−1555−07, and
part 0541−1555−08)

• Satellite antenna port (part 0541−1555−02
and part 0541−1555−05)

• Ethernet connection (part 0541−1555−03 and
part 0541−1555−06)

LEDs

During startup, the LEDs indicate the status of the
startup process.

1. After the iWatch base unit is turned on, the
LEDs flash quickly several times.

2. While the iWatch base unit tries to establish a
connection to the iWatch server, the LEDs be-
have like a bar in a bar graph.

Initially, all the LEDs are on. Then, from right to
left, the LEDs turn off one at a time until all of
them are off. Then, from left to right, the LEDs
turn on one at a time until all of them are on
again.

This process repeats until the iWatch base unit
establishes a connection to the iWatch server.
If the process repeats for more than five min-
ute, call the phone number on top of the iWatch
base unit for help.

3. The iWatch base unit establishes a connection
to the iWatch server.

A zig-zag display of a single LED moves back
and forth. The Network LED should be lit.

After startup, the LEDs behave as indicated in
Table 2-1.

TABLE 2-1. IWATCH BASE UNIT LEDS
LED DESCRIPTION
Activity This blinks when the iWatch base unit

is communicating with the iWatch serv-
er.

Modbus This blinks whenever a successful
Modbus network exchange occurs.

Network This is lit when the iWatch base unit is
connected to the iWatch server.

Running This is lit when the genset is running.

Fault This is lit when there is a communica-
tion error between the iWatch base unit
and the iWatch server.

Power This is lit when the input voltage is
above 12 VDC.
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CONNECTIONS

Cellular Antenna Connections

Screw the cellular antenna cable securely to the
cellular antenna port on the iWatch base unit.

Satellite Antenna Connections

Screw the satellite antenna cable securely to the
satellite antenna port on the iWatch base unit.

Ethernet Connections

Note: It is recommended that you verify the connec-
tion between the iWatch base unit and the iWatch
server before you mount the iWatch base unit and
make the rest of the connections. Connect the
iWatch base unit to the network, and turn on the
iWatch base unit. If the Network LED is not lit within
five minutes, the iWatch base unit is unable to com-
municate with the iWatch server. Make sure the
iWatch base unit has an Internet connection and that
no security mechanisms (for example, a firewall) are
blocking the connection, and try again.

If the iWatch base unit is close enough to an Ether-
net port, remove the coupler from the end of the
Ethernet cable (if necessary), and plug the Ether-
net cable into the Ethernet port.

Otherwise, use the coupler that is provided with the
iWatch base unit to connect the iWatch base unit to
the Ethernet port. This requires another Ethernet
cable (not provided) that is long enough to connect
the coupler to the Ethernet port.

The iWatch base unit requires an Internet connec-
tion to communicate with the iWatch server. The
iWatch base unit must be connected to a network
running DHCP and must be able to access servers
at 69.15.7.13 and 67.32.148.244. Connections are
made on port 5010 for basic communication, con-
figuration on port 5020, and code updates on port
5030. Make sure the network does not block this
communication.

Serial Data Port and I/O Cable Port
Connections

Connect the I/O cable to the I/O cable port, and
connect a serial data cable to Serial Data port.

1

25

13

14

FIGURE 2-1. I/O CABLE PORT: PIN ASSIGNMENTS

1

9

5

6

FIGURE 2-2. SERIAL DATA PORT: PIN ASSIGN-
MENTS

It may not be necessary to use both cables in some
applications. For example, it is not necessary to use
the serial data cable if the application does not use
Modbus communication.

Clip off any unused fork terminals, and tie back the
unused wires.

Power Connections

Connect the iWatch base unit to an external power
supply, such as the genset battery.

TABLE 2-2. I/O CABLE PORT
PIN COLOR NAME
1 Red Power In 9−30 VDC

14 White-Red Power In 9−30 VDC

2 Black Ground

15 White-Black Ground

24 White-Green Ground

25 Red-Green Ground

TABLE 2-3. SERIAL DATA PORT
PIN NAME
5 Ground

The Power In 9−30 VDC terminals are connected
together inside the iWatch base unit.

The Ground terminals are connected together in-
side the iWatch base unit. You should use these ter-
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minals for power, discrete inputs (page 2-4) and
analog inputs (page 2-4).

Connect the Power In 9−30 VDC and Power
Ground terminals to the external power supply. The
iWatch base unit supports 9−30 VDC.

The Ground terminals are available for discrete in-
put connections (page 2-4), analog input connec-
tions (page 2-4) and Switched 13.8V Out connec-
tions.

Discrete Input Connections

Connect the iWatch base unit to one or more dis-
crete inputs. These inputs use the same ground
that the power connections (page 2-3) use.

TABLE 2-4. I/O CABLE PORT
PIN COLOR NAME
4 Orange Alarm Input 1

17 Blue Alarm Input 2

5 Violet Alarm Input 3

18 Gray Alarm Input 4

6 Pink Alarm Input 5

19 Tan Alarm Input 6

7 Yellow Alarm input 7

20 Brown Alarm Input 8

Each discrete input is connected to a pull−up resis-
tor. Use the Write Pullups command in Command >
Send Command to configure each terminal as nor-
mally-high or normally-low. (In the Write Pullups
command, a “1” makes the terminal normally-high
and a “0” makes the terminal normally-low.) By de-
fault, the discrete inputs are normally-low.

If the terminal is normally-high, connect the termi-
nal to ground to make the discrete input active. If
the terminal is normally-low, connect the terminal to
the supply voltage to make the discrete input ac-
tive.

Each discrete input can have a different name for
each state. For example, “Alarm Input 1” might be
called “Genset running” if it is active and “Genset
not running” if it is not active.

Discrete inputs appear in Engine Status screens.
For example, if you want to look at the current val-
ues of the discrete inputs, click View > Engine Sta-
tus.

Analog Input Connections

Connect the iWatch base unit to one or more ana-
log inputs. Analog voltage inputs use the same
ground that the power connections (page 2-3)
use.

TABLE 2-5. I/O CABLE PORT
PIN COLOR NAME
10 White-Blue Analog Input 1

12 White-Violet 4−20 mA Input

Analog Input 1 has a range of 0−5 VDC.

4−20 mA Input has a range of 4−20 mA.

The analog inputs can be reconfigured to measure
voltage or current over a wider range. Call the
phone number on top of the iWatch base unit for as-
sistance.

Each analog input can have a different name. For
example, “Analog Input 1” might be called “Coolant
Temperature”.

Analog inputs appear in Engine Parameters
screens. For example, if you want to look at the cur-
rent values of the analog inputs, click View > En-
gine Parameters.

Relay Output Connections

The iWatch base unit can send one or more output
signals on command.

TABLE 2-6. I/O CABLE PORT
PIN COLOR NAME
8 White-Yellow Relay Output 1A

21 White-Brown Relay Output 1B

9 Red-Yellow Relay Output 2A

22 Red-Black Relay Output 2B

These relays are normally-open. They can drive up
to 200 mA at 50 VDC.

Use the Command screens to control the relay out-
puts.

Modbus Connections

The iWatch base unit may be connected to one of
Cummins’ genset controllers or to other equipment
through a Modbus connection.

Note: Cummins PowerCommand� 2100, 3100, and
3201 controllers require the LonWorks option
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(KP60−2) and ModLon gateway (part number
0541−1149). PowerCommand� 1.x, 2.x, and 3.x can
be connected directly.

TABLE 2-7. I/O CABLE PORT
PIN COLOR NAME
3 White RS485 Data +

16 Green RS485 Data −

TABLE 2-8. SERIAL DATA PORT
PIN NAME
4 RS485 Data +

6 RS485 Data −

The iWatch base unit operates as a Modbus mas-
ter. The Modbus connection has these specifica-
tions.

• 9600 baud

• 8 data bits

• No parity

• 1 stop bit

The equipment to which the iWatch base unit is
connected operates as a Modbus slave. The equip-
ment’s device ID is 1.

Note: Call the phone number on top of the iWatch
base unit if you want to change the device ID or if you
want to connect more than one Modbus device to the
iWatch base unit.

The iWatch base unit regularly polls the status of
the equipment through the Modbus connections.

Not Connected

Do not connect these terminals to anything.

TABLE 2-9. I/O CABLE PORT CONNECTIONS
PIN COLOR NAME
11 White-Gray CAT ALM Data In

13 White-Black-Red Switched 13.8V Out

23 White-Orange Analog Input 2

TABLE 2-10. SERIAL DATA PORT
PIN NAME
9 Power In 9−30 VDC

8 Switched 13.8V Out

2 RS232 Rx1

7 RS232 Rx2

3 RS232 Tx1

1 RS232 Tx2

Analog Input 2 is internally connected to the battery
voltage.

Connect the Switched 13.8V Out terminals to the
GPS unit or to downstream Modbus devices. Call
the phone number on top of the iWatch base unit for
assistance.
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3. iWatch Server

REQUIREMENTS

Use a web browser to access the iWatch server.
Your browser must meet these requirements.

• Microsoft Internet Explorer 6.0 or later; or Mo-
zilla Firefox 2.0 or later

• Enable cookies (Section 12)

• Enable JavaScript

• Enable ActiveX

LOGIN

Note: Call the phone number on top of the iWatch
base unit if you have problems logging in or if you
want to set up a new user account.

1. Open your browser.

2. Type http://www.powercommandremote.com
in the address bar, and press [ENTER].

FIGURE 3-1. ADDRESS BAR

The Login screen should appear.

FIGURE 3-2. LOGIN SCREEN

3. Type the company name, user name, and
password provided on the registration form.
These fields are not case-sensitive. For exam-

ple, if your user name is “User1”, you can type
“User1”, “user1”, or “USER1”.

4. Click Submit. The main screen appears.
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AB

C

FIGURE 3-3. MAIN SCREEN

Note: Figure 3-3 is the main screen if you log in with
configuration privileges. If you log in with operator
privileges or read-only privileges, the main screen is

a subset of Figure 3-3.

Each label is described in the following table.
TABLE 3-1. MAIN SCREEN

LABEL DESCRIPTION
A This is a search bar. Type in part or all of the Unit Name, and click Apply Filter to display only those

iWatch base units with the specified string in the Unit Name.

B This is the main menu. See Table 3-2 for an overview of the menus.

C This is the main screen. See Figure 5-1 (page 5-1).

MENU OVERVIEW

Each menu is described in the following table.
TABLE 3-2. MENU OVERVIEW

MENU DESCRIPTION
View Use this menu to look at the status of the genset and other equipment.

Machine Use this menu to edit information about the iWatch base units in the iWatch server; or
use this menu to upload configuration files that update the configuration of iWatch base
units.

Configure Use this menu to change the configuration of iWatch base units.

Current Data Use this menu to look at custom views of analog inputs.

Command Use this menu to run commands (for example, start the genset) or to update the analog
thresholds in iWatch base units.

Download Use this menu to download configuration files that save the current configuration of
iWatch base units.

Log Off Use this menu to log out of the iWatch server.

LOGOUT
1. Click Log Off in the menu bar.

2. Close your browser.
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4. Examples

This section provides examples of setting up vari-
ous features in iWatch.

Note: All configuration can also be done by calling
the phone number on top of the iWatch base unit.

Note: If you use the registration form to set up an
analog input or a discrete input, you can skip several
steps in these examples.

ANALOG INPUT

Make Connections for Analog Input

In this example, Analog Input 1 is connected to an
oil-pressure sender.

Connect the White-Blue terminal (Analog Input 1)
and the White-Green terminal (Ground) to the oil-
pressure sender on the genset.

Set up Parameters for Analog Input

In this example, the oil-pressure sender has an out-
put voltage of 0.5 VDC at 0 psi and 4.5 VDC at 100
psi. The oil pressure should not drop below 20 psi.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Config-
ure > Parameters.

3. Click Edit for Analog Input 1.

4. Fill in the fields in this screen.

You can change the Param Name field, but
this setting does not appear when faults are
sent in notifications for machine notifications or
selective messaging.

Set UOM to “psi”.

Set Min Value to 0, and set Max Value to 100.
These correspond to the range of pressures
the sender can measure.

Set Low Alarm to 20, and set High Alarm to
100. The operator is not worried about high oil
pressure. This setting only affects the Current
Data screens.

Set Pre-Offset to −0.5 because 0 psi corre-
sponds to 0.5 VDC.

Set Scale Factor equal to (100 psi − 0 psi) /
(4.5 VDC − 0.5 VDC), or 25.

Set Offset to 0 because, after the Pre-Offset is
applied, 0 VDC corresponds to 0 psi.

5. Click the Update icon to save your changes.

6. Close this window.

Set up Thresholds in iWatch Base Unit

In this example, the oil pressure should not drop be-
low 20 psi. The operator is not worried about high oil
pressure.
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1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Com-
mand > Send Parameter.

3. Fill in the fields in this screen.

Set Parameter to “Analog Input 1 Lower
Threshold”.

Set Value to 20.

Do not change the rest of the fields.

4. Click Send Command to send the threshold to
the iWatch base unit.

5. Close this window.

If you want to send another command, wait thirty
seconds before you send it.

Set up Fault Name

Note: Since you access this screen in other proce-
dures, you can usually combine these steps with the
ones in these procedures.

In this example, the name is “Oil Pressure”.

This name is displayed in the web configurator (for
example, the View > Engine Parameters screen)
and is sent in notifications for machine notifications
or selective messaging.

1. Select the iWatch base unit, and click Config-
ure > Engine Parameters.

2. Click Edit for Analog Input 1.

3. Set Fault Name to “Oil Pressure”.
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Note: You can ignore the rest of the fields for now.

4. Click Update to save your changes.

5. Close this window.

Set up Faults in the Web Configurator

The faults in the web configurator (for example, the
View > Engine Parameters screen) are set up
when you set the Fault Name in the Configure >
Engine Parameters screen and when you set the
Low Alarm field and the High Alarm field in the
Configure > Parameters screen. The fault is red in
the web configurator when the input value is lower
than Low Alarm or when the input value is higher
than High Alarm.

Set up Faults for Machine Notifications

In this example, the “Oil Pressure” fault should be
sent in machine notifications as soon as the oil
pressure falls below 20 psi.

The fault name is set up when you set the Fault
Name in the Configure > Engine Parameters
screen.

Follow these steps to set up the conditions when
the “Oil Pressure” fault should be sent in machine
notifications.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Config-
ure > Engine Parameters.

3. Click Edit next to Analog 1 In.

4. Fill in the fields in this screen.

Select “Oil Pressure” in the Parameter field.

Select Use Pst Low Set, and set Pst Low Set
Minutes to 0. The fault should be generated as
soon as the oil pressure drops below 20 psi.

Clear the rest of the fields. The operator is not
concerned about the other conditions.
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5. Click Update to save your changes.

6. Close this window.

This fault will be included in machine notifications
for the selected iWatch base unit. See Machine
Notifications (page 4-10) to set up the recipients of
machine notifications.

Set up Faults for Selective Messaging

In this example, the “Oil Pressure” fault should be
sent to the operator’s manager if the fault is active
for thirty minutes.

The fault name is set up when you set the Fault
Name in the Configure > Engine Parameters
screen.

Follow these steps to set up the conditions when
the “Oil Pressure” fault should be sent for selective
messaging.

1. Log in to the iWatch server.

2. Click Configure > Selective Messaging.

In this example, you will create a new set of
alarms and faults for selective messaging. If
you want to add the fault to an existing set, click
the name of the set in the Messaging Items:
field, and go to step 7.

3. Click New Item in the Messaging Items: field.

4. Enter “Escalation” in the Messaging Name
field. Do not change the Messaging ID field.
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5. Click Add to create the set of alarms and faults.

6. Click “Escalation” in the Messaging Items:
field.

7. Click the Configured Message Faults tab.

8. Fill in the fields in this screen.

Select the iWatch base unit in the Machine
field.

Select “Oil Pressure” in the Fault field.

Select Use Pst Low Set, and set Pst Low Set
Minutes to 30.

Clear the rest of the fields. The operator’s man-
ager is not concerned about the other condi-
tions.
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9. Click Add to add the fault to the set.

10. Close this window.

This fault will be included in “Escalation” notifica-
tions for selective messaging. See Selective Mes-
saging (page 4-11) to set up the recipients of selec-
tive messaging.

DISCRETE INPUT

Make Connections for Discrete Input

In this example, Discrete Input 2 is connected to a
low-fuel switch. The switch is pulled to ground if the
fuel level is too low.

Make sure the fuel-level switch is connected to the
same ground to which the iWatch base unit is con-
nected. Connect the Blue terminal (Alarm Input 2)
to the fuel-level switch on the genset.

Set up Pull−up Resistors for Discrete
Input

In this example, the fuel-level switch is normally-
high.

Use the Write Pullups command to make the dis-
crete input normally-high.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Com-
mand > Send Command.

3. Select “Write Pullups 1 = ON” in the Machine
Command field.

4. Enter 00000010 in the Lower Data Value
(Binary) field. The “1” indicates that Discrete
Input 2 is normally-high. (In this example, the
other discrete inputs are normally-low so that
it is easier to see the setting for Discrete Input
2. These discrete inputs can really be any val-
ue; it has no effect on Discrete Input 2.)

The other Lower Data Value fields are auto-
matically updated.
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5. Click Send Command.

6. Wait thirty seconds for the command to finish.

7. Close this window.

Set up Alarm Names for Discrete Input

Note: Since you access this screen in other proce-
dures, you can usually combine these steps with the
ones in these procedures.

In this example, if the fuel-level switch is inactive,
the name is “Fuel Level Okay”. If the fuel-level
switch is active, the name is “Fuel Level Low”.

These names are displayed in the web configurator
(for example, the View > Engine Status screen)
and are sent in notifications for machine notifica-
tions or selective messaging.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Config-
ure > Engine Status.

3. Click Edit next to Alarm ID 33 (Alarm Input 2).

4. Enter “Fuel Level Okay” in Bit State 0 Mes-
sage. Enter “Fuel Level Low” in Bit State 1
Message.

Note: You can ignore the rest of the fields for now.

5. Click the Update icon to save your changes.

6. Close this window.

Set up Alarms in the Web Configurator

Note: Since you access this screen in other proce-
dures, you can usually combine these steps with the
ones in these procedures.
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In this example, the alarm in the web configurator
(for example, the View > Engine Status screen)
should be active (red) when the fuel-level switch is
active.

The alarm names are set up when you set the Bit
State 0 Message field and the Bit State 1 Mes-
sage field in the Configure > Engine Status
screen.

Follow these steps to set up the conditions when
the alarm is active (red) in the web configurator.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Config-
ure > Engine Status.

3. Click Edit next to Alarm ID 33 (Alarm Input 2).

4. Set Red On Bit State to 1. The fuel is low when
the switch is active.

Note: You can ignore the rest of the fields for now.

5. Click the Update icon to save your changes.

6. Close this window.

Set up Alarms for Machine Notifications

Note: Since you access this screen in other proce-
dures, you can usually combine these steps with the
ones in these procedures.

In this example, the operator wants iWatch to gen-
erate an alarm if the switch is active for at least five
minutes.

The alarm names are set up when you set the Bit
State 0 Message field and the Bit State 1 Mes-

sage field in the Configure > Engine Status
screen.

Follow these steps to set up the conditions when
the alarm should be sent in machine notifications.

1. Log in to the iWatch server.

2. Select the iWatch base unit, and click Config-
ure > Engine Status.

3. Click Edit next to Alarm ID 33 (Alarm Input 2).

4. Set Pst Msg On High, and set Pst High Min-
utes to 5. The operator wants iWatch to gener-
ate an alarm if the switch is active for five minu-
tes.

Clear the rest of the fields. The operator is not
concerned about the other conditions.
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5. Click the Update icon to save your changes.

6. Close this window.

This alarm will be included in machine notifications
for the selected iWatch base unit. See Machine
Notifications (page 4-10) to set up the recipients of
machine notifications.

Set up Alarms for Selective Messaging

In this example, the low-fuel-level alarm for iWatch
base unit “Car and General #123” is added to an ex-
isting set of alarms called “Low Fuel” that is sent to a
fuel supplier.

The alarm names are set up when you set the Bit
State 0 Message field and the Bit State 1 Mes-
sage field in the Configure > Engine Status
screen.

Follow these steps to set up the conditions when
the alarm should be sent for selective messaging.

1. Log in to the iWatch server.

2. Click Configure > Selective Messaging.

3. Select “Low Fuel” in Messaging Items.

4. Select the Configured Message Alarms tab.
(This should be selected by default.)

5. Fill in the fields in this screen.

Select the iWatch base unit in the Machine
field.

Select “Fuel Level Low” in the Alarm field.

Select Use Pst High, and set Pst High Min-
utes to 0. The notification should be generated
immediately.

Clear the rest of the fields. The fuel supplier is
concerned only when the fuel level is too low.
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6. Click Add to save your changes.

7. Close this window.

This fault will be included in “Low Fuel” notifications
for selective messaging. See Selective Messag-
ing (page 4-11) to set up the recipients of selective
messaging.

MODBUS CONNECTIONS

You can connect the iWatch base unit to a Modbus
device on the I/O Cable port or on the Serial Data
port.

On the I/O Cable port, connect the White terminal
(RS485 Data +) and the Green terminal (RS485
Data −) to the Modbus device.

On the Serial Data port, connect pin 4 (RS485 Data
+) and pin 6 (RS485 Data −) to the Modbus device.

To set up a fault for a Modbus analog input, follow
the same procedures you follow to set up a fault for
an analog input (page 4-1).

To set up a fault for a Modbus discrete input, follow
the same procedures you follow to set up a fault for
a discrete input (page 4-6).

MACHINE NOTIFICATIONS

Note: If you use the registration form to set up ma-
chine notifications (messaging recipients), you do
not have to follow these steps.

In this example, operator John Smith wants to be
e-mailed (johnsmith@company.com) every time an
alarm or fault changes state in iWatch base unit
“Car and General #123”. The alarms and faults
have already been setup in the Configure > En-
gine Status screen and in the Configure > Engine
Parameters screen.

1. Log in to the iWatch server.

2. Click Msg ON/OFF next to Unit Name “Car
and General #123”.

3. Click Add.

4. Fill in the fields in this screen.

Select Machine Messaging Enabled.
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Select “New Recipient” in Recipient.

Enter “John Smith” in Name. Enter “john-
smith@company.com” in Address.

Select Recipient Active and Recipient-Ma-
chine Active to enable notifications.

Select “HTML” in Recipient Type. This sends
the current status of every alarm and fault to
the operator.

Select “Management” in Message Type. This
sends notifications every time an alarm or fault
changes state.

Note: See Figure 5-4 (page 5-4) for a description of
the other choices in this screen.

5. Click Update to save your changes.

SELECTIVE MESSAGING

In this example, there is an existing set of alarms
called “Low Fuel” should be mailed to fuel supplier
Jane Smith (janesmith@company.com) when any
fuel level alarm changes.

1. Log in to the iWatch server.

2. Click Configure > Messaging Recipients.

3. Fill in the fields in the blank row with the Add
button at the bottom of this screen.

Enter “Jane Smith” in Name.

Enter “janesmith@company.com” in Address.

Select “Text” in Recipient Type. The operator
is not interested in the status of all the low-fuel-
level alarms, only the one that changed.

Select Active to enable notifications.

Select Custom, and select “Low Fuel” in Cus-
tom Message.
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4. Click Add.

CONFIGURATION FILE

In this example, the operator has finished configur-
ing the discrete inputs on iWatch base unit “Car and
General #123” and wants to apply the same set-
tings to iWatch base unit “127”.

Download Configuration File

1. Log in to the iWatch server.

2. Select iWatch base unit “Car and General
#123”, and click Download > Engine Status.

3. Follow the directions to save the configuration
file on your computer.

Upload Configuration File

1. Log in to the iWatch server.

2. Select iWatch base unit “127”, and click Ma-
chine > Upload Engine Status.

3. Click Browse ... to specify the configuration file
you downloaded above.

4. Click Upload File.
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5. Main Screen

Use this to look at the status of the gensets, other
equipment, and iWatch base units.

FIGURE 5-1. MAIN SCREEN

Each label is described in the following table.

TABLE 5-1. MAIN SCREEN
LABEL DESCRIPTION

Select Select an iWatch base unit before you select most menu items.

Unit Name This field displays the name of this iWatch base unit.

You can change this name in Figure 7-1 (page 7-2).

Note: You must have operator privileges or configuration privileges to see
or access the following columns.

Msg ON/OFF Click this to add, change, or remove the people who receive machine notifica-
tions from this iWatch base unit. See Figure 5-3 (page 5-2).

Get Data This button can run any command. Call the phone number on top of the iWatch
base unit for assistance.

Run Click this to start the genset.

By default, this closes relay 1. Call the phone number on top of the iWatch
base unit if you would like to change the behavior of this button.

Stop Click this to stop the genset.

By default, this opens relay 1. Call the phone number on top of the iWatch base
unit if you would like to change the behavior of this button.

Running This indicates whether or not the genset is currently running. It is green if the
genset is running. It is red if the genset is not running.

Engine Status This indicates whether or not any discrete alarms are active. It is green if none
of the discrete alarms are active. It is red if any of the discrete alarms are ac-
tive. Click this to look at the current status of all the discrete alarms for this ma-
chine. See View > Engine Status.

Engine Parameters This indicates whether or not any analog faults are active. It is red if none of
the analog faults are active. It is green if any of the analog faults are active.
Click this to look at the current status of all the analog faults for this machine.
See View > Engine Parameters.

Data Link This indicates whether or not there is a connection between the iWatch server
and the iWatch base unit. It is green if there is a connection. It is red if there is
no connection.

If a GPS is connected to the iWatch base unit and is functioning properly, click
GPS to look at a map that shows you where this iWatch base unit is located.
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LABEL DESCRIPTION
Supply Voltage (V) This field displays the genset battery voltage. This value is up-to-date if there is

a connection between the iWatch server and the iWatch base unit. This value is
the last recorded value if there is no connection between the iWatch server and
the iWatch base unit.

Signal Strength (dB) This field displays the current strength of the signal from the iWatch base unit.

MSG ON/OFF

Note: You must have operator privileges or configu-
ration privileges to access these screens.

Use this to look at the recipients who receive ma-
chine notifications for the corresponding iWatch
base unit. Click Add or Edit to update the informa-
tion in this screen.

FIGURE 5-2. MAIN SCREEN > MSG ON/OFF (EXISTING RECIPIENTS)

FIGURE 5-3. MAIN SCREEN > MSG ON/OFF (NO EXISTING RECIPIENTS)

Each label is described in the following table.
TABLE 5-2. MAIN SCREEN > MSG ON/OFF

LABEL DESCRIPTION
Machine Messaging Enabled Select this to allow the iWatch server to send machine notifications for this

iWatch base unit. Clear this to prevent the iWatch server from sending machine
notifications for this iWatch base unit.

Copy Recipients Select this to copy the recipients for this iWatch base unit to another iWatch
base unit. You cannot use this if the other iWatch base unit already has one or
more recipients.
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LABEL DESCRIPTION
Add
Add Recipient

Click this to create a new recipient for machine notifications for this iWatch
base unit.

Edit Click this to change the settings for this recipient.

Delete Click this to remove this recipient from the list of recipients who receive ma-
chine notifications for this iWatch base unit.

Test Click this to send a test e-mail to this recipient.

Recipient This field displays the name of the recipient.

Address This field displays the e-mail address of the recipient.

Recipient Type This field displays what information this recipient receives in each machine noti-
fication. See Table 5-3 for more information.

Message Type This field displays when this recipient receives machine notifications for this
iWatch base unit. See Table 5-3 for more information.

Recipient-Machine Active This field displays whether or not this recipient currently receives machine noti-
fications for this iWatch base unit.

Recipient Level Active This field displays whether or not this recipient currently receives any notifica-
tions (machine notifications or selective messaging) from the iWatch server.

Msg ON/OFF Add/Edit

Use this to create a new recipient for machine notifi-
cations or to change the settings for an existing re-
cipient of machine notifications.
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FIGURE 5-4. MAIN SCREEN > MSG ON/OFF > ADD/EDIT

Each label is described in the following table.

TABLE 5-3. MAIN SCREEN > MSG ON/OFF > ADD/EDIT
LABEL DESCRIPTION
Machine Messaging Enabled Select this to allow the iWatch server to send machine notifications for this

iWatch base unit. Clear this to prevent the iWatch server from sending machine
notifications for this iWatch base unit.

Copy Recipients Select this to copy the recipients for this iWatch base unit to another iWatch
base unit. You cannot use this if the other iWatch base unit already has one or
more recipients.

Recipient This field displays the recipients who are currently set up in the iWatch server
(not just for this iWatch base unit). Select an existing recipient to set up ma-
chine notifications for them, or select New Recipient if you want to create a
new recipient.

Name Enter the name of this recipient. The name can be 0−50 printable English char-
acters, except single quotation marks (’), angle brackets (< >), and question
marks (?).

Address This field displays the e-mail address of this recipient. The e-mail address can
be 0−50 printable English characters, except single quotation marks (’).
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LABEL DESCRIPTION
Recipient Active Select this to allow this recipient to receive notifications (machine notifications

or selective messaging) from the iWatch server. Clear this to prevent this recipi-
ent from receiving any notifications from the iWatch server.

If you change this setting, the change is applied to every machine notification
and selective messaging for which this recipient is setup, not just machine noti-
fications from this iWatch base unit.

Recipient-Machine Active Select this to this recipient to receive machine notifications for this iWatch base
unit. Clear this to prevent this recipient from receiving any machine notifications
for this iWatch base unit.

Recipient Type Select what information this recipient receives in each machine notification.

Text: The machine notification identifies the alarm or fault whose status has
changed.

HTML: The machine notification lists the current status of every alarm and
fault.

Voice: This is reserved for future use.

Message Type Select when this recipient receives machine notifications for this iWatch base
unit.

Accumulation: This recipient receives a machine notification when the cumu-
lative run hours of this genset reaches a specified number of hours. Call the
phone number on top of the iWatch base unit to specify the number of hours.

Daily Report: This recipient receives a machine notification every day that pro-
vides the current state of every alarm and fault.

Management: This recipient receives a machine notification when the iWatch
base unit goes from a state in which there are no alarms or faults to one in
which there is one or more alarms or faults. The recipient does not receive any
machine notifications if there are new alarms or new faults while there are al-
ready existing alarms or faults.

Persisted: The recipient receives a machine notification when any alarm or
fault on this iWatch base unit becomes active.

Standard: This is reserved for future use.

Update Click this to save your changes and return to the previous screen.

Close Click this to return to the previous screen without saving any changes.
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6. View

Use this menu to look at the status of the genset
and other equipment.

ENGINE STATUS

Use this to look at the current status of discrete

alarms.

FIGURE 6-1. VIEW > ENGINE STATUS

Each label is described in the following table.
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TABLE 6-1. VIEW > ENGINE STATUS
LABEL DESCRIPTION
Unit This field displays the name of this iWatch base unit.

Nodes In Active State This section displays the ID and the name of each active discrete alarm in this
machine.

Nodes Not In Active State This section displays the ID and the name of each inactive discrete alarm in
this machine.

ENGINE STATUS HISTORY

Use this to look at historical changes in discrete
alarms.

FIGURE 6-2. VIEW > ENGINE STATUS HISTORY

Each label is described in the following table.
TABLE 6-2. VIEW > ENGINE STATUS HISTORY

LABEL DESCRIPTION
Machine Name Select the iWatch base unit whose discrete alarm history you want to see.

Start Date Type in the earliest date from which to display discrete alarm history, or click
the Pick a date icon to display a calendar in which you can pick a date.

End Date Type in the latest date from which to display discrete alarm history, or click the
Pick a date icon to display a calendar in which you can pick a date.

Submit Click this to look at discrete alarm history with the specified parameters.

Cancel Click this to return to the previous screen.

Alarm History

Use this to look at the historical changes in the state
of discrete alarms. You can copy the table into
Microsoft Excel.
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FIGURE 6-3. VIEW > ENGINE STATUS HISTORY > SUBMIT

The color of each discrete alarm indicates the origi-
nal state of the alarm, which depends on the set-

tings for the discrete alarms. Each label is de-
scribed in the following table.

TABLE 6-3. VIEW > ENGINE STATUS HISTORY > SUBMIT
LABEL DESCRIPTION
Unit This field displays the name of this iWatch base unit.

Monitoring This field displays the name of the discrete alarm whose state changed.

Date This field displays the date and time the discrete alarm changed state.

Alarm State This field displays the value to which the discrete alarm changed on the indi-
cated date and time.

Print Click this to print the information in this window.

Re-Query Click this to return to the previous screen.

Close Window Click this to close this window and return to the main screen.

ENGINE PARAMETERS

Use this to look at the current status of analog
faults.
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FIGURE 6-4. VIEW > ENGINE PARAMETERS

Each label is described in the following table.
TABLE 6-4. VIEW > ENGINE PARAMETERS

LABEL DESCRIPTION
Unit This field displays the name of the iWatch base unit.

Thresholds In Alarm This section displays each active analog fault.

Thresholds NOT In Alarm This section displays each inactive analog fault.

Parameter This field displays the name of the analog fault that is monitored.

Low Alarm This field indicates whether or not the Last Value is less than the lowest-al-
lowed value for this analog input. It is green if the Last Value is greater than
the lowest-allowed value. It is red if the Last Value is less than the lowest-al-
lowed value.

High Alarm This field indicates whether or not the Last Value is greater than the highest-al-
lowed value for this analog input. It is green if the Last Value is less than the
highest-allowed value. It is red if the Last Value is greater than the highest-al-
lowed value.

Last Value This field displays the last-reported value of this analog input.

Units This field displays the unit of measure for the Last Value.

Time Stamp This field displays when the Last Value was reported.

ENGINE PARAMETERS HISTORY

Use this to look at historical changes in analog
faults.
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FIGURE 6-5. VIEW > ENGINE PARAMETERS HISTORY

Each label is described in the following table.
TABLE 6-5. VIEW > ENGINE PARAMETERS HISTORY

LABEL DESCRIPTION
Machine Name Select the iWatch base unit whose analog fault history you want to see.

Start Date Type in the earliest date from which to display analog fault history, or click the
Pick a date icon to display a calendar in which you can pick a date.

End Date Type in the latest date from which to display analog fault history, or click the
Pick a date icon to display a calendar in which you can pick a date.

Submit Click this to look at analog fault history with the specified parameters.

Cancel Click this to return to the previous screen.

Fault History

Use this to look at the historical changes in the state
of analog faults.
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FIGURE 6-6. VIEW > ENGINE PARAMETERS HISTORY > SUBMIT

Each label is described in the following table.
TABLE 6-6. VIEW > ENGINE PARAMETERS HISTORY > SUBMIT

LABEL DESCRIPTION
Unit This field displays the name of this iWatch base unit.

Parameter This field displays the name of the analog value that is monitored.

Low Alarm This field displays the state to which the analog fault changed on the indicated
date and time. It is green if the parameter value became greater than the low-
est-allowed value. It is red if the parameter value became less than the lowest-
allowed value.

High Alarm This field displays the state to which the analog fault changed on the indicated
date and time. It is green if the parameter value became less than the highest-
allowed value. It is red if the parameter value became greater than the highest-
allowed value.

Date This field displays the date and time the analog fault changed state.

Print Click this to print the information in this window.

Re-Query Click this to return to the previous screen.

Close Window Click this to close this window and return to the main screen.

PARAMETER HISTORY

Use this to look at historical values of analog inputs.
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FIGURE 6-7. VIEW > PARAMETER HISTORY

Each label is described in the following table.

TABLE 6-7. VIEW > PARAMETER HISTORY
LABEL DESCRIPTION
Machine Name Select the iWatch base unit whose analog input history you want to see.

Parameter Select the analog input whose history you want to see.

History Table (Year) Select the year whose history you want to see.

Start Date Type in the earliest date from which to display analog input history, or click the
Pick a date icon to display a calendar in which you can pick a date.

End Date Type in the latest date from which to display analog input history, or click the
Pick a date icon to display a calendar in which you can pick a date.

Start Hour This field displays the earliest time from which to display analog input history
on the selected Start Date. The End Date is then ignored. Select the hour. For
example, if you select 3, then the earliest time is 3:00.

End Hour This field displays the latest time from which to display analog input history on
the selected Start Date. The End Date is then ignored. Select the hour. For
example, if you select 16, then the earliest time is 16:00, or 4:00 p.m.
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LABEL DESCRIPTION
Data Range (Y-Axis) Enter the lowest value and the highest value in the range of analog input values

you want included in the history. The unit of measure depends on the selected
analog input.

View as Data Table Select this, and click Submit to look at the analog input history in a table. See
Figure 6-8 (page 6-8).

View as Graph Select this, and click Submit to look at the analog input history in a graph. See
Figure 6-9  (page 6-9).

Submit Click this to look at analog fault history with the specified parameters.

Cancel Click this to return to the previous screen.

Parameter History (Table)

Use this to look at the historical values of analog in-
puts in tabular form. You can copy the table into
Microsoft Excel.

FIGURE 6-8. VIEW > PARAMETER HISTORY > SUBMIT (TABLE)

Each label is described in the following table.
TABLE 6-8. VIEW > PARAMETER HISTORY > SUBMIT (TABLE)

LABEL DESCRIPTION
Unit This field displays the name of this iWatch base unit.

Parameter Name This field displays the name of the analog input that is monitored.

Date This field displays the date the value was recorded.

Time This field displays the time the value was recorded.

Value This field displays the analog input value that was recorded at the specified
date and time.

Units This field displays the unit of measure for the value.

Parameter History (Graph)

Use this to look at the historical values of analog in-
puts in graphical form.
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EXAMPLE

FIGURE 6-9. VIEW > PARAMETER HISTORY > SUBMIT (GRAPH)

PARAMETER GRAPH

Use this to look at historical values of analog inputs
in graphical form.
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EXAMPLE

FIGURE 6-10. VIEW > PARAMETER GRAPH

Move the mouse over any data point to get detailed
information about that data point.

Each label is described in the following table.

TABLE 6-9. VIEW > PARAMETER GRAPH
LABEL DESCRIPTION
Machine Select the iWatch base unit whose analog input history you want to see.

Parameter This field displays the analog inputs for the machine. Select the analog input
whose history you want to see.

Min This field helps define the range of values you want included in the history. En-
ter the lowest value in the range.

Max This field helps define the range of  values you want included in the history.
Enter the highest value in the range.

Start Date Type in the earliest date from which to display analog input history, or click the
Pick a date icon to display a calendar in which you can pick a date.

Start Hour This field displays the earliest time from which to display analog input history
on the selected Start Date. The End Date is then ignored. Select the hour. For
example, if you select 3, then the earliest time is 3:00.

End Date Type in the latest date from which to display analog input history, or click the
Pick a date icon to display a calendar in which you can pick a date.

End Hour This field displays the latest time from which to display analog input history on
the selected Start Date. The End Date is then ignored. Select the hour. For
example, if you select 16, then the earliest time is 16:00, or 4:00 p.m.

Get Data Click this to look at the analog input history in the graph.

Graph The graph is displayed in this panel. Hold the mouse over a data point to get
more information about it.
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USER LOG

Use this to look at a history of the logins, logoffs,
and commands sent by users in your company. You
can copy the table into Microsoft Excel.

Note: Call the phone number on top of the iWatch
base unit if you want to set up a new user account.

FIGURE 6-11. VIEW > USER LOG

Each label is described in the following table.
TABLE 6-10. VIEW > USER LOG

LABEL DESCRIPTION
User Name This field displays the user name used to log in, log off, or run the command.

Activity Date This field displays the date the user logged on, logged off, or ran the command.

Activity Time This field displays the time the user logged on, logged off, or ran the command.

Log On This field indicates that this user logged on to the iWatch server.

Log Off This field indicates that this user logged off the iWatch server.

Command This field indicates that the user ran a command.

Command ID This field displays the name of the command the user ran.

Machine # This field displays the iWatch base unit on which the command was run.

User IP Address This field displays the IP address of the computer the user used when logging
on, logging off, or running the command.
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7. Machine

Note: You must have configuration privileges to ac-
cess these screens.

Use this menu to change general settings for
iWatch base units in the web interface; or use this
menu to upload configuration files that update the
configuration of iWatch base units.

Note: Use the registration form provided with the

iWatch base unit to add an iWatch base unit to the
iWatch server. Call the phone number on top of the
iWatch base unit to remove an iWatch base unit from
the iWatch server.

EDIT MACHINE

Use this menu to change general settings for
iWatch base units in the web interface.
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FIGURE 7-1. MACHINE > EDIT MACHINE

Each label is described in the following table.
TABLE 7-1. MACHINE > EDIT MACHINE

LABEL DESCRIPTION
Unit This field displays the number of the iWatch base unit.

Serial Number This field displays the serial number of the iWatch base unit. If it is incorrect,
the iWatch server cannot communicate with the iWatch base unit. It can be up-
dated by users with configuration privileges.

Machine Type This field displays the type of iWatch base unit. It is used only for descriptive
purposes.

Location This field displays where the equipment is. It is used only for descriptive pur-
poses.
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LABEL DESCRIPTION
Longitude This field displays the longitude, in degrees, of the equipment. It is used only

for descriptive purposes. Click Find Gps By Address to go to a web site that
provides the latitude and longitude of any address in the USA.

Latitude This field displays the latitude, in degrees, of the equipment.  It is used only for
descriptive purposes. Click Find Gps By Address to go to a web site that pro-
vides the latitude and longitude of any address in the USA.

Description This field displays the name of the iWatch base unit in the web interface.

Phone Number This field displays the primary contact number for the equipment. It is used only
for descriptive purposes.

IMEI This is reserved for internal use. Do not change it.

Command Method This is reserved for internal use. Do not change it.

Engine Serial This field displays the serial number of the engine in the genset. It is used only
for descriptive purposes.

ECU Number This field displays the serial number of the engine control module (ECM) in the
genset. It is used only for descriptive purposes.

Loader File Name This is the name of the firmware running inside the iWatch base unit. Do not
change it.

Notes This field displays any additional information. It is used only for descriptive pur-
poses.

Time Zone This field displays the time zone where the equipment is located.  It is used in
the timestamp in notifications.

Display Order This field displays the sequence in which this machine is displayed in the main
screen (Section 5).

Has Run State This field indicates whether or not one of the inputs indicates that the genset is
running. It is used only for descriptive purposes.

Has GPS This field indicates whether or not there is a GPS system with this iWatch base
unit. It is used only for descriptive purposes.

Submit Click this to save your changes and return to the previous screen.

Close Window Click this to return to the previous screen without saving any changes.

UPLOAD ENGINE STATUS

Use this to upload configuration files for discrete
alarms.

FIGURE 7-2. MACHINE > UPLOAD ENGINE STATUS

Type in the full path and file name of the configura-
tion file, or click Browse... to look for it. Then, click
Upload File to load the configuration file.

UPLOAD COMMANDS

Use this to upload configuration files for com-
mands.
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FIGURE 7-3. MACHINE > UPLOAD COMMANDS

Type in the full path and file name of the configura-
tion file, or click Browse... to look for it. Then, click
Upload File to load the configuration file.

UPLOAD PARAMETERS

Use this to upload configuration files for the analog
inputs.

FIGURE 7-4. MACHINE > UPLOAD PARAMETERS

Type in the full path and file name of the configura-
tion file, or click Browse... to look for it. Then, click
Upload File to load the configuration file.

UPLOAD ENGINE PARAMETERS

Use this to upload configuration files for analog
faults.

FIGURE 7-5. MACHINE > UPLOAD ENGINE STATUS
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Type in the full path and file name of the configura-
tion file, or click Browse... to look for it. Then, click
Upload File to load the configuration file.
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8. Configure

Note: You must have configuration privileges to ac-
cess these screens.

Use this menu to change the configuration of
iWatch base units.

ENGINE STATUS

Use this to configure discrete alarms for the speci-
fied iWatch base unit.

FIGURE 8-1. CONFIGURE > ENGINE STATUS

Each label is described in the following table.
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TABLE 8-1. CONFIGURE > ENGINE STATUS
LABEL DESCRIPTION
Edit Click this to edit this alarm. If you are currently editing this alarm, click the Up-

date icon to save your changes, or click the Cancel icon to cancel your
changes.

Delete/Add Click this to delete this alarm. Click Add to create a new alarm with the speci-
fied settings.

Alarm ID/Address This field displays the unique identifier (in decimal format) for this alarm.

32−39: These are discrete inputs 1−8, respectively (page 2-4).

40−41: These are relay outputs 1−2, respectively (page 2-4).

42: This indicates whether or not the Modbus connection has a fault condition.

Note: Do not change this field.

The following fields are used in the web configurator, machine notifications, and
selective messaging.

Bit State 0 Message This message is displayed when the signal is inactive. This message can be
0−100 printable English characters, except single quotation marks (’).

Bit State 1 Message This message is displayed when the signal is active. This message can be
0−100 printable English characters, except single quotation marks (’).

Red On Bit State This field displays which bit state indicates an alarm.

This field controls the way the alarm is displayed in the web configurator. It
does not affect machine notifications or selective messaging.

The following fields specify when the iWatch server generates machine notifica-
tions. It does not affect the way the alarm is displayed in the web configurator,
and it has no effect on selective messaging.

Pst Msg On Low Select this to enable machine notifications when this signal is low for the
amount of time specified in Pst Low Minutes.

Pst Low Minutes Enter the number of minutes this signal must be low before any machine notifi-
cation is generated. You must select Pst Msg On Low to enable machine noti-
fications as well.

Pst Msg On High Select this to enable machine notifications when this signal is high for the
amount of time specified in Pst Low Minutes.

Pst High Minutes Enter the number of minutes this signal must be high before any machine notifi-
cation is generated. You must select Pst Msg On High to enable machine noti-
fications as well.

ENGINE PARAMETERS

Use this to configure analog faults for the specified
iWatch base unit.
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FIGURE 8-2. CONFIGURE > ENGINE PARAMETERS

Each label is described in the following table.

TABLE 8-2. CONFIGURE > ENGINE PARAMETERS
LABEL DESCRIPTION

Edit Click Edit to change the settings for an existing fault. If you are currently edit-
ing this fault, click Update to save your changes, or click Cancel to discard
your changes.

Address This field displays the internal address of the fault.

Note: Do not change this field.

Fault Name This field displays the name of the fault. The name can be 0−100 printable En-
glish characters, except single quotation marks (’).

Parameter This field displays the name of the analog input (page 2-4) used in this fault.

The following fields specify when the iWatch server generates machine notifica-
tions. It does not affect the way the fault is displayed in the web configurator,
and it has no effect on selective messaging.

Use Pst Low Cleared Select this to enable machine notifications when this analog input stays above
the Low Alarm threshold (page 8-4) for the amount of time specified in Pst
Low Cleared Minutes.

Pst Low Cleared Minutes Enter the number of minutes this analog input must stay above the Low Alarm
threshold (page 8-4) before any machine notification is generated. You must
select Use Pst Low Cleared to enable machine notifications as well.

Use Pst Low Set Select this to enable machine notifications when this analog input stays below
the Low Alarm threshold (page 8-4) for the amount of time specified in Pst
Low Set Minutes.

Pst Low Set Minutes Enter the number of minutes this analog input must stay below the Low Alarm
threshold (page 8-4) before any machine notification is generated. You must
select Use Pst Low Set to enable machine notifications as well.

Use Pst High Cleared Select this to enable machine notifications when this analog input stays below
the High Alarm threshold (page 8-4) for the amount of time specified in Pst
High Cleared Minutes.

Pst High Cleared Minutes Enter the number of minutes this analog input must stay below the High Alarm
threshold (page 8-4) before any machine notification is generated. You must
select Use Pst High Cleared to enable machine notifications as well.
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LABEL DESCRIPTION
Use Pst High Set Select this to enable machine notifications when this analog input stays above

the High Alarm threshold (page 8-4) for the amount of time specified in Pst
High Set Minutes.

Pst High Set Minutes Enter the number of minutes this analog input must stay above the High Alarm
threshold (page 8-4) before any machine notification is generated. You must
select Use Pst High Set to enable machine notifications as well.

PARAMETERS

Use this to configure analog inputs (page 2-4). Ana-
log inputs are used in analog faults, also called en-
gine parameters (page 8-2) and in the Current
Data menu (page 9-1).

You can configure the way the iWatch base unit cal-
culates the value of the analog input. The iWatch
base unit uses this calculation.

value of analog input = 
    ((raw input value + pre-offset) / scale factor)
     + offset

If this calculation is not appropriate for an analog in-
put in your application, call the phone number on
top of the iWatch base unit for assistance.

Note: Use the Command > Send Parameter screen to
set up the thresholds at which analog inputs gener-
ate faults in the View screens and for notifications.

FIGURE 8-3. CONFIGURE > PARAMETERS

Each label is described in the following table. CAUTION  

TABLE 8-3. CONFIGURE > PARAMETERS
LABEL DESCRIPTION
Edit Click Edit to change the settings for an existing analog input. If you are current-

ly editing this analog input, click Update to save your changes, or click Cancel
to discard your changes.

Delete/Add Click this to delete this analog input. Click Add to create a new analog input
with the specified settings. This analog input might come from Modbus.

Param ID This field displays the internal address of the analog input.

Note: Do not change this setting in existing analog inputs.

Hex Param ID This field displays the internal address of the analog input in hexadecimal for-
mat (0−9, A−F).

Param Name This field displays the name of this analog input. The name can be 0−100 print-
able English characters.

This name does not appear in faults in the web configurator, machine notifica-
tions, or selective messaging.
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LABEL DESCRIPTION
UOM This field displays the unit of measure associated with the value of this analog

input.

Min Value This field displays the minimum value of this analog input in the specified unit
of measure.

Max Value This field displays the maximum value of this analog input in the specified unit
of measure.

Low Alarm This field displays the threshold below which this analog input generates faults
in the Current Data screens. This makes the bar turn red. It has no effect on
the rest of the web configurator or notifications (machine notifications or selec-
tive messaging).

High Alarm This field displays the threshold above which this analog input generates faults
in the Current Data screens. This makes the bar turn red. It has no effect on
the rest of the web configurator or notifications (machine notifications or selec-
tive messaging).

Pre-Offset This field displays the pre-offset that is used when the value of this analog input
is calculated. This value can be negative.

Scale Factor This field displays the scale factor that is used when the value of this analog
input is calculated. This value can be negative.

Offset This field displays the offset that is used when the value of this analog input is
calculated. This value can be negative.

Calculated This field indicates whether or not other analog inputs are used when the value
of this analog is calculated. Call the phone number on top of the iWatch base
unit for assistance.

Threshold This field indicates whether or not this analog input is a threshold parameter. If
this is selected, the analog input appears in Command > Send Parameter.

MESSAGING RECIPIENTS

Use this to set up the recipients for machine notifi-
cations or selective messaging.

Note: You can also set up the recipients for machine
notifications in the Msg ON/OFF screens (page 5-2).

For selective messaging, you also use this to con-
figure which set of alarms and faults is assigned to a
recipient.

FIGURE 8-4. CONFIGURE > MESSAGING RECIPIENTS

Each label is described in the following table.



8-6

TABLE 8-4. CONFIGURE > MESSAGING RECIPIENTS
LABEL DESCRIPTION
Edit Click this to edit this recipient. If you are currently editing this recipient, click the

Update icon to save your changes, or click the Cancel icon to cancel your
changes.

Click Delete to remove this recipient. Provide the requested information, and
click Add to create a new recipient.

Name This field displays the name of this recipient. The name can be 0−50 printable
English characters, except single quotation marks (’), angle brackets (< >), and
question marks (?).

Address This field displays the e-mail address of this recipient. The address should be a
valid e-mail address and can be 0−50 printable English characters, except
single quotation marks (’).

Recipient Type Select how much information this recipient receives in each notification.

Not Selected: The recipient should not receive any notifications.

Text: The notification identifies the alarm or fault whose state has changed.

HTML: The notification lists the current state of every alarm and fault.

Voice: This is reserved for future use.

Active Select this to allow this recipient to receive notifications (machine notifications
or selective messaging) from the iWatch server. Clear this to prevent this recipi-
ent from receiving any notifications from the iWatch server.

If you change this setting, the change is applied to every notification for which
this recipient is setup.

Custom Message Select the set of alarms and faults whose notifications this recipient receives.

Select Not Selected to prevent this recipient from receiving any notifications
from selective messaging. If Active is selected, the recipient may still receive
machine notifications.

SELECTIVE MESSAGING

Use this to configure sets of alarms and faults for
selective messaging.
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FIGURE 8-5. CONFIGURE > SELECTIVE MESSAGING > CONFIGURED MESSAGE ALARMS
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FIGURE 8-6. CONFIGURE > SELECTIVE MESSAGING > CONFIGURED MESSAGE FAULTS

Each label is described in the following table.

TABLE 8-5. CONFIGURE > SELECTIVE MESSAGING
LABEL DESCRIPTION
Messaging Items This field displays the existing sets of alarms and faults for selective messag-

ing. Select an existing set to edit or delete it, or select New Item to create a
new set.

Messaging Name Enter the name of the set of alarms and faults. The name can be 0−101 print-
able English characters, except single quotation marks (’).

Messaging ID This field displays the unique identifier (in decimal format) for this set of alarms
and faults. You should not change it.

Add/Update Click this to save your changes. You have to click Add to create a new set of
alarms and faults before you can add alarms and faults to it.

Delete Select an existing set of alarms and faults in Messaging Items, and click this
to delete it.

Configured Message Alarms Use this tab to add or remove discrete alarms.

Edit Click this to edit the settings for this alarm in this set of alarms and faults for
selective messaging. If you are currently editing this alarm, click the Update
icon to save your changes, or click the Cancel icon to cancel your changes.

Delete/Add Click this to remove this alarm from this set of alarms and faults for selective
messaging. Click Add to add an alarm with the specified settings to this set of
alarms and faults.
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LABEL DESCRIPTION
Machine Select the iWatch base unit whose alarm you want to add to this set.

Alarm Select the alarm (on the specified iWatch base unit) you want to add to this set.

Use Std Low Select this to enable notifications when this signal becomes low. This is the
same as selecting Use Pst Low and setting Pst Low Minutes to zero.

Use Std High Select this to enable notifications when this signal becomes high. This is the
same as selecting Use Pst High and setting Pst High Minutes to zero.

Use Pst Low Select this to enable notifications when this signal is low for the amount of time
specified in Pst Low Minutes.

Pst Low Minutes Enter the number of minutes this signal must be low before any notification is
generated. You must select Pst Msg On Low to enable notifications as well.

Use Pst High Select this to enable notifications when this signal is high for the amount of time
specified in Pst Low Minutes.

Pst High Minutes Enter the number of minutes this signal must be high before any notification is
generated. You must select Pst Msg On High to enable notifications as well.

Configured Message Faults Use this tab to add or remove analog faults.

Edit Click this to edit the settings for this fault in this set of alarms and faults for se-
lective messaging. If you are currently editing this fault, click the Update icon to
save your changes, or click the Cancel icon to cancel your changes.

Delete/Add Click this to remove this fault from this set of alarms and faults for selective
messaging. Click Add to add a fault with the specified settings to this set of
alarms.

Machine Select the iWatch base unit whose fault you want to add to this set.

Fault Select the fault (on the specified iWatch base unit) you want to add to this set.

Use Std Low Cleared Select this to enable notifications when this signal rises above the Low Alarm
threshold (page 8-4). This is the same as selecting Use Pst Low Cleared and
setting Pst Low Cleared Minutes to zero.

Use Std Low Set Select this to enable notifications when this signal drops below the Low Alarm
threshold (page 8-4). This is the same as selecting Use Pst Low Set and set-
ting Pst Low Set Minutes to zero.

Use Std High Cleared Select this to enable notifications when this signal drops below the High Alarm
threshold (page 8-4). This is the same as selecting Use Pst High Cleared
and setting Pst High Cleared Minutes to zero.

Use Std high Set Select this to enable notifications when this signal rises above the High Alarm
threshold (page 8-4). This is the same as selecting Use Pst High Set and
setting Pst High Set Minutes to zero.

Use Pst Low Cleared Select this to enable notifications when this signal stays above the Low Alarm
threshold (page 8-4) for the amount of time specified in Pst Low Cleared
Minutes.

Pst Low Cleared Minutes Enter the number of minutes this signal must stay above the Low Alarm
threshold (page 8-4) before any notification is generated. You must select Use
Pst Low Cleared to enable notifications as well.

Use Pst Low Set Select this to enable notifications when this signal stays below the Low Alarm
threshold (page 8-4) for the amount of time specified in Pst Low Set Min-
utes.

Pst Low Set Minutes Enter the number of minutes this signal must stay below the Low Alarm
threshold (page 8-4) before any notification is generated. You must select Use
Pst Low Set to enable notifications as well.

Use Pst High Cleared Select this to enable notifications when this signal stays below the High Alarm
threshold (page 8-4) for the amount of time specified in Pst High Cleared
Minutes.
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LABEL DESCRIPTION
Pst High Cleared Minutes Enter the number of minutes this signal must stay below the High Alarm

threshold (page 8-4) before any notification is generated. You must select Use
Pst High Cleared to enable notifications as well.

Use Pst High Set Select this to enable notifications when this signal stays above the High Alarm
threshold (page 8-4) for the amount of time specified in Pst High Set Min-
utes.

Pst High Set Minutes Enter the number of minutes this signal must stay above the High Alarm
threshold (page 8-4) before any notification is generated. You must select Use
Pst High Set to enable notifications as well.
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9. Current Data

Use this to look at custom views of analog inputs.

Call the phone number on top of the iWatch base

unit to set up these views.

EXAMPLE

FIGURE 9-1. CURRENT DATA (EXAMPLE)

Each label is described in the following table.
TABLE 9-1. CURRENT DATA (EXAMPLE)

LABEL DESCRIPTION
Location This field displays the name of the iWatch base unit.

Parameter This field displays the name of the analog input that is monitored.

Data This field displays the last-reported value of this parameter.

Data Chart This field displays the last-reported value of this parameter as a bar graph. The
bar is red if the analog input is outside its allowed range. The bar is green if the
analog input is within range.

Click Configure > Parameters (page 8-4) to define the allowed range.

Date/Time Of Reading This field displays when the Data was reported.
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10. Command

Note: You must have operator privileges or configu-
ration privileges to access these screens.

SEND COMMAND

Use commands to control each relay output (page
2-4) or to control the pull-up resistors that control

whether each discrete input (page 2-4) is normally-
high or normally-low.

Call the phone number on top of the iWatch base
unit if you want to configure commands for the spe-
cified iWatch base unit.

FIGURE 10-1. COMMAND > SEND COMMAND

Each label is described in the following table.

TABLE 10-1. COMMAND > SEND COMMAND

LABEL DESCRIPTION

Unit This field displays the name of the iWatch base unit.

Machine Command Select the command you want to run on the iWatch base unit. Call the phone
number on top of the iWatch base unit if you want to configure these com-
mands.

The Start and Stop commands close relay output 1 and open relay output 1,
respectively, by default. Call the phone number on top of the iWatch base unit if
you want to change this.

The Open Relay commands open the specified relay.

The Close Relay commands close the specified relay.

The Momentary Close Relay commands close the specified relay for three
seconds.

The Write Pullups 1 = ON command controls whether each discrete input is
normally-high or normally-low.

If the Start and Stop commands are displayed, these commands close relay
output 1 and open relay output 1, respectively, by default. Call the phone num-
ber on top of the iWatch base unit if you want to change this.

Do not run the Get Scan Report command, if it is displayed.
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LABEL DESCRIPTION
Lower Data Value Specify additional information for some commands. You can specify the infor-

mation in hexadecimal format, decimal format, or binary format, and the iWatch
server automatically calculates the other values. Many commands do not re-
quire any additional information.

If the Machine Command field is Write Pullups 1 = ON, specify which dis-
crete inputs should be normally-high (1) and which discrete inputs should be
normally-low (0). The most significant bit corresponds to Alarm Input 8; the
least significant bit corresponds to Alarm Input 1. For example, if you want
Alarm Inputs 4−6 to be normally-high and the other alarm inputs to be normally-
low, enter 38 in hexadecimal, 56 in decimal, or 00111000 in binary.

Send Command Press this to run the specified command on the specified iWatch base unit.

Close Click this to return to the previous screen without saving any changes.

SEND PARAMETER

Use this to send updated alarm thresholds for ana-
log inputs to the iWatch base unit. These thresholds
are used in the View screens and for notifications
(machine notifications and selective messaging).

Note: Call the phone number on top of the iWatch
base unit if you cannot find the threshold you want
to set up.

Follow these steps to send an updated alarm
threshold for an analog input.

1. Select the threshold in the Parameter field.
The threshold usually has the same name as
the analog input, plus the words “Upper
Threshold” or “Lower Threshold”.

2. Enter the value of the threshold in the Value
field.

3. Select Write Value.

4. Click Send Command.

If you have more alarm thresholds to send, wait at
least 30 seconds between each command.

FIGURE 10-2. COMMAND > SEND PARAMETER

Each label is described in the following table.
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TABLE 10-2. COMMAND > SEND PARAMETER
LABEL DESCRIPTION
Unit This field displays the name of the iWatch base unit.

Parameter Select the analog input whose value you want to read or write. You have to se-
lect the Threshold field in Configure > Parameters if you want the analog
input to appear in this list.

Value If you select Write Value, enter the value of the alarm threshold you want to
send.

Write Value Select this to set the value of the specified analog input.

Read Value This is reserved for internal use. Do not select it.

Scale Factor This field displays the scale factor for the specified analog input. You can con-
figure this in Configure > Parameters.

Offset This field displays the offset for the specified analog input. You can configure
this in Configure > Parameters.

Pre-Offset This field displays the pre-offset for the specified analog input. You can config-
ure this in Configure > Parameters.

Header This is reserved for internal use. Do not change it.

PID This is reserved for internal use. Do not change it.

Upper Data This is reserved for internal use. Do not change it.

Lower Data This is reserved for internal use. Do not change it.

Send Command Click this to read or write the specified analog input.

Close Click this to return to the previous screen without saving any changes.
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11. Download

Note: You must have configuration privileges to ac-
cess these screens.

Use this to download configuration files.

PARAMETER HISTORY

Use this to download historical values of parame-
ters in the Current Data menu (page 9-1). The
downloaded file is in comma-separated format.

FIGURE 11-1. DOWNLOAD > PARAMETER HISTORY

Each label is described in the following table.

TABLE 11-1. DOWNLOAD > PARAMETER HISTORY
LABEL DESCRIPTION
Machine Select the iWatch base unit whose parameter history you want to see.

Start Date Type in the earliest date from which to display parameter history, or click the
Pick a date icon to display a calendar in which you can pick a date.

End Date Type in the latest date from which to display parameter history, or click the Pick
a date icon to display a calendar in which you can pick a date.

Download Click this to download the specified historical values.

PARAMETERS

Use this to download the configuration file for ana-
log inputs for this iWatch base unit. Select the

iWatch base unit, and click Download > Parame-
ters.
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COMMANDS

Use this to download the configuration file for com-
mands for this iWatch base unit. Select the iWatch
base unit, and click Download > Commands.

ENGINE STATUS

Use this to download the configuration file for dis-
crete alarms for this iWatch base unit. Select the

iWatch base unit, and click Download > Engine
Status.

ENGINE PARAMETERS

Use this to download the configuration file for ana-
log faults for this iWatch base unit. Select the
iWatch base unit, and click Download > Engine
Parameters.
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12. Browser Requirements

Follow these steps to make sure cookies, JavaS-
cript, and ActiveX are enabled on your computer.

WINDOWS XP

1. Open your browser.

2. Click Tools > Internet Options.... The Inter-
net Options dialog appears.

FIGURE 12-1. TOOLS > INTERNET OPTIONS

3. Click the Security tab.

FIGURE 12-2. TOOLS > INTERNET OPTIONS > SE-
CURITY
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4. Click Custom Level .... The Security Settings
dialog appears.

FIGURE 12-3. TOOLS > INTERNET OPTIONS > SE-
CURITY > CUSTOM LEVEL

5. Make sure the settings in Table 12-1 are set to
one of the allowed values.

TABLE 12-1. ALLOWED VALUES IN SECURITY
SETTINGS DIALOG

SETTING ALLOWED VALUES
Binary and script behav-
iors

Enable

Download signed ActiveX
controls

Prompt or Enable

Run ActiveX controls and
plug-ins

Enable

Script ActiveX controls
marked safe for scripting

Enable

Active scripting Enable

Scripting of Java applets Enable

6. Click OK. The browser returns to the Security
tab in the Internet Options dialog.

FIGURE 12-4. TOOLS > INTERNET OPTIONS > SE-
CURITY
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7. Click the Privacy tab.

FIGURE 12-5. TOOLS > INTERNET OPTIONS > PRI-
VACY

8. Click Advanced .... The Advanced Privacy
Settings dialog appears.

FIGURE 12-6. TOOLS > INTERNET OPTIONS > PRI-
VACY > ADVANCED

9. Select Override automatic cookie handling,
Accept under First-part Cookies., and Al-
ways allow session cookies.

10. Click OK.
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